Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dreamworld. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Stephan2904

Mitglied

  • »Stephan2904« ist der Autor dieses Themas

Beiträge: 103

  • Nachricht senden

1

Montag, 9. April 2012, 10:51

Pingulux und HD+

Moin ihr Lieben ( und auch die bösen *g )

Hab mir vor einiger Zeit den Pingulux zugelegt - nettes und stabiles Gerät . Nun hab ich hier eine HD+ Karte liegen (HD02) von einem anderen Receiver , die ich gerne im Pingu auch nutzen möchten .
Da der Pingu ja bei Lieferung kein HD+unterstützt - aber via Flash/Plugin HD+ fähig gemacht werden kann ( wenn ich das richtig gelesen habe :D ) - dazu meine Frage .
Gibt es da NUR ein Plug-In für - oder muss ich ein anderes Image flashen - wenn ja welches ? Ich komm da langsam total durcheinander mit den ganzen Infos - und bevor ich mir das Gerät zerschiesse - nerv ich doch lieber hier mal :D
Achso - Systemversion ist die 1.2.45 , Dbase 1.1.0 , Kernel 2.6.32-00 , U-Boot 1.3.1-13 .
Nochwas - Müsste das über USB flashen - MUSS dann zwingend ein Kingston -Stick sein oder ist diese Info mittlerweile veraltet ?

Danke schonmal vorab :))

SandyMan

Edision Supporter

Beiträge: 785

Registrierungsdatum: 17. Juli 2002

Wohnort: Wurmloch

Danksagungen: 1778

  • Nachricht senden

2

Montag, 9. April 2012, 14:10

Hi
Es funktionieren nicht alle USB-Sticks deswegen sollte man den genannten stick nehmen.
Kann aber sein das andere auch gehen.
(ich habe einen von Hama mit 2gb oder auch 4gb) mit dem gehts auch.

Welche HD+ karte hast du (schwarz oder weiss)
Wenn du das Originalimage nutzt musst du von ILTV die Plugins draufladen. enweder startest du dan Mcas oder Oscam als cardreader.

ein anderes image musst du nicht flashen... nur wenn du willst.
Hier ist das letzte plugin von Kunibert: :link

Aber ich würde mir schon mal ein Enigma2 Image anschauen mit seinen ganzen vorteilen wenn ich du wäre
:grueb: Man darf den Sand nicht in den Kopf stecken:naa:

Stephan2904

Mitglied

  • »Stephan2904« ist der Autor dieses Themas

Beiträge: 103

  • Nachricht senden

3

Montag, 9. April 2012, 16:06

Hi SandyMan

erstmal danke für die Info 's - Karte ist ne schwarze ( Vorderseite )

Werd morgen erstmal nen Stick besorgen - meiner funktioniert anscheinend nicht - wird gar nicht erst erkannt .
Das Enigma werd ich dann auch mal testen :)) ( Welches wäre empfehlenswert ? )

SandyMan

Edision Supporter

Beiträge: 785

Registrierungsdatum: 17. Juli 2002

Wohnort: Wurmloch

Danksagungen: 1778

  • Nachricht senden

4

Montag, 9. April 2012, 16:57

image ist geschmacksache.
du musst es für dich selber entscheiden.
die meisten funktionen hat wohl das image vom pkt-team.

der stick sollte in fat32 formatiert sein.

Gruß
SandyMan
:grueb: Man darf den Sand nicht in den Kopf stecken:naa:

SandyMan

Edision Supporter

Beiträge: 785

Registrierungsdatum: 17. Juli 2002

Wohnort: Wurmloch

Danksagungen: 1778

  • Nachricht senden

5

Montag, 9. April 2012, 17:02

... und die HD+ Karte sollte mit Oscam im internen Kartenslot funktionieren.

Gruß
SandyMan
:grueb: Man darf den Sand nicht in den Kopf stecken:naa:

Stephan2904

Mitglied

  • »Stephan2904« ist der Autor dieses Themas

Beiträge: 103

  • Nachricht senden

6

Montag, 9. April 2012, 17:30

Alles klar - danke nochmal :)

Werd ich wohl morgen den großen *Testtag* machen ^^

Stephan2904

Mitglied

  • »Stephan2904« ist der Autor dieses Themas

Beiträge: 103

  • Nachricht senden

7

Mittwoch, 2. Mai 2012, 13:16

Greif das hier nochmal auf , Testage haben was länger gedauert wegen KH-Aufenthalt ^^

Hab jetzt unter Sparkle das letzte Kunibert-Plugin installiert - Oscam getartet - bekomm aber die HD+ Kanäle nicht ans laufen - Kommunikation mit der Karte fehlerhaft gibt er mir an .
Ebenso hab ich Enigma2 ( PKT ) installiert - da bleiben die Kanäle auch dunkel ( muss ich da noch was zusätzlich nachinstallieren ? )

hmm , vll bin ich auch einfach nur zu blöd ?? :D

Beiträge: 1 327

Registrierungsdatum: 4. Juni 2006

Beruf: Informatiker

Danksagungen: 7

  • Nachricht senden

8

Mittwoch, 2. Mai 2012, 15:32

Na dann poste mal deine Configs sonst ist nur Glasgugelraten angesagt!!!!!
Welche Oscam-Version und welche HD+ Karte HD01 oder HD02.

lutz3
VU+ Solo2
GigaBlue HD 800 SE
:dw:

Stephan2904

Mitglied

  • »Stephan2904« ist der Autor dieses Themas

Beiträge: 103

  • Nachricht senden

9

Mittwoch, 2. Mai 2012, 16:20

Hi lutz :)

hab die Oscam 1.10rc-svn-sh4 und die Karte ist ne HD02 .
Was brauchste noch ? Daten vom Gerät / FW usw stehen ja ganz oben !

Beiträge: 1 327

Registrierungsdatum: 4. Juni 2006

Beruf: Informatiker

Danksagungen: 7

  • Nachricht senden

10

Donnerstag, 3. Mai 2012, 12:37

Habe Nachtschicht, also sorry wenn es etwas dauert. Also um helfen zu können wird die oscam.server, oscam.conf, oscam.user. Hier den Inhalt davon posten, nutze aber den Spoiler dafür da es sonst zu unübersichtlich wird.

lutz3
VU+ Solo2
GigaBlue HD 800 SE
:dw:

Stephan2904

Mitglied

  • »Stephan2904« ist der Autor dieses Themas

Beiträge: 103

  • Nachricht senden

11

Donnerstag, 3. Mai 2012, 13:48

HI lutz :)

Hab heut auch Nachtschicht gemacht - und Frühschicht dazu - am Pingu :D -- Habs gerade vor 10 Minuten geschafft das Ding ans rennen zu bekommen - also läuft alles und hat sich somit erledigt -

aber danke nochmal - und guts Nächtle - oder guten Morgen besser gesagt ^^

Partner: