Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Dreamworld. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

1

Sonntag, 30. November 2014, 19:34

Von Spaze zu OpenATV?

Hi,

meine Azbox HD Premium habe ich seit knapp zwei Jahren nicht mehr wirklich genutzt. Jetzt möchte ich die Box jedoch wieder intensiv nutzen und möchte gern die aktuellste OpenATV 4.2 flashen. Derzeit befindet sich auf der Box noch Spaze. Kann mir jemand ne kurze Flashanleitung von Spaze zu OpenATV machen?

Danke im voraus.
Schönen Sonntag an alle

jogy

timetraveller

Beiträge: 14 458

Registrierungsdatum: 19. November 2004

Danksagungen: 2790

  • Nachricht senden

2

Sonntag, 30. November 2014, 19:55

Hallo Codi1,

geh einfach auf deren Forum da gibt es doch alles. ;)

Ich kenn mich mit der AZ Box leider nicht aus.

cheers jogy::t
:imsohappy: :dalang:

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

3

Sonntag, 30. November 2014, 20:57

Auf welches Forum genau?

jogy

timetraveller

Beiträge: 14 458

Registrierungsdatum: 19. November 2004

Danksagungen: 2790

  • Nachricht senden

4

Sonntag, 30. November 2014, 21:42

Hi Codi1,

na das von opena.tv ..... :D

cheers jogy::t
:imsohappy: :dalang:

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

5

Sonntag, 30. November 2014, 22:24

Da warte ich schon seit Stunden auf dem Bestätigungslink der Registrierung.

Dingo

Super Moderator

Beiträge: 4 412

Registrierungsdatum: 22. November 2003

Danksagungen: 77

  • Nachricht senden

6

Sonntag, 30. November 2014, 22:45

Der Flashvorgang ist wie immer ;-)

Du brauchst dafür das aktuelle openATV Image
und das Flash Tool Azup

Wenn du Azup gestartet hast musst du natürlich die IP Adresse der Az eintragen (bei IP adress of azbox ^^)
ausserdem änderst du bitte das Dateisystem von ext3 auf ext2 in Azup
das ist wichtig sonst passt das Image nicht auf die Box

der Rest ist schon richtig voreingestellt
Unterhalb von InstallE2 / kernel klickst du auf GO

Azup wird die Box nun in den Recovery Modus versetzten
sobald er fertig ist klickst du nochmal auf besagtes GO und wählst das heruntegreladene openATV Image aus
und dann heißt es warten ;-)


Sollte das mit dem in Recovery Modus versetzen durch Azup partout nicht klappen wollen
kannst du es auch manuell machen
indem du die Azbox ausmachst
und wieder einschaltest ^^
und sobald VFD Ready im Display steht die vol+ Taste gedrückt hälst bis die IP Adresse deiner Azbox im Display erscheint
danach wie oben beschrieben mit Azup flaschen

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

7

Montag, 1. Dezember 2014, 11:08

Danke, hat geklappt. Habe aber OpenSpa installiert, da ja, wie ich gelesen habe, mit OpenATV wlan nicht funktionieren soll.
Soweit läuft wieder alles, nur leider funktioniert nun Dreamdroid vom Smartphone nicht mehr. Es bekommt keine Verbindung mehr zur Box. Vor dem flashen hat es noch funktioniert, also kann es ja nur an den Einstellungen der Azbox liegen. Hat jemand einen Tipp für mich, wie ich Dreamdroid wieder zum laufen bekomme.

Dingo

Super Moderator

Beiträge: 4 412

Registrierungsdatum: 22. November 2003

Danksagungen: 77

  • Nachricht senden

8

Montag, 1. Dezember 2014, 11:35

Hmm
also bei Dreamdroid steht ja eigentlich
NICHT unterstützte Geräte: Alles was keine echte Dreambox ist!
Diese App ist nicht mit dem OpenWebIf kompatibel!


Jetzt weiß ich natürlich nicht genau woran es liegt
aber ich vermute mal am verwendeten openwebif (bzw dessen version im openspa)

Grundsätzlich verwenden openatv und openspa den selben code (oe-alliance)
aber openSpa ist halt von August
openatv Tagesaktuell

wenn da also etwas zwischenzeitlich geändert wurde kann es sein das es momentan nicht kompatibel ist



Übrigens geht wlan schon beim openatv ist aber mit einigem basteln verbunden
und leider kriegt es nicht jeder hin
oder manche boxen zicken mehr als andere
aber den versuch ist es durchaus wert

Hier nochmal was man tun muss dafür
Wlan schonmal einrichten
anschließend die Datei /etc/init.d/networking
mit einem Unix kompatiblen Editor entsprechend anpassen

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
#!/bin/sh -e
### BEGIN INIT INFO
# Provides: networking
# Required-Start: mountvirtfs $local_fs
# Required-Stop: $local_fs
# Should-Start: ifupdown
# Should-Stop: ifupdown
# Default-Start: S
# Default-Stop: 0 6
# Short-Description: Raise network interfaces.
### END INIT INFO

PATH="/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin"

[ -x /sbin/ifup ] || exit 0

check_network_file_systems() {
[ -e /proc/mounts ] || return 0

if [ -e /etc/iscsi/iscsi.initramfs ]; then
echo "not deconfiguring network interfaces: iSCSI root is mounted."
exit 0
fi

exec 9<&0 < /proc/mounts
while read DEV MTPT FSTYPE REST; do
case $DEV in
/dev/nbd*|/dev/nd[a-z]*|/dev/etherd/e*)
echo "not deconfiguring network interfaces: network devices still mounted."
exit 0
;;
esac
case $FSTYPE in
nfs|nfs4|smbfs|ncp|ncpfs|cifs|coda|ocfs2|gfs|pvfs| pvfs2|fuse.httpfs|fuse.curlftpfs)
echo "not deconfiguring network interfaces: network file systems still mounted."
exit 0
;;
esac
done
exec 0<&9 9<&-
}

check_network_swap() {
[ -e /proc/swaps ] || return 0

exec 9<&0 < /proc/swaps
while read DEV MTPT FSTYPE REST; do
case $DEV in
/dev/nbd*|/dev/nd[a-z]*|/dev/etherd/e*)
echo "not deconfiguring network interfaces: network swap still mounted."
exit 0
;;
esac
done
exec 0<&9 9<&-
}

case "$1" in
start)
echo -n "Configuring network interfaces... "
sysctl -e -p /etc/sysctl.conf >/dev/null 2>&1
wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.wlan0.conf &
ifup -a
echo "done."
;;

stop)
check_network_file_systems
check_network_swap

echo -n "Deconfiguring network interfaces... "
killall wpa_supplicant
ifdown -a
echo "done."
;;

force-reload|restart)
echo "Running $0 $1 is deprecated because it may not enable again some interfaces"
echo "Reconfiguring network interfaces... "
killall wpa_supplicant
ifdown -a || true
wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.wlan0.conf &
ifup -a
echo "done."
;;

*)
echo "Usage: /etc/init.d/networking {start|stop}"
exit 1
;;
esac

exit 0 


und neustarten

eventuell falls es nicht klappt
nochmal neu flashen und wieder versuchen
bei manchen klappte es nach etlichen versuchen

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

9

Montag, 1. Dezember 2014, 12:14

Vor der OpenSpa 3.2 hatte ich Spaze 2.2 Quantum drauf und da ging Dreamdroid problemlos. Sind die beiden Images nicht vom gleichem Entwickler?
Die Box hat die gleiche IP Adresse wie vor dem Update, aber soeben ist mir aufgefallen, daß ich vom PC über FlashFXP auch nicht mehr auf die Box zugreifen kann.

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

10

Montag, 1. Dezember 2014, 12:56

Oder ist bei der OpenSpa 3.2 der Username und das Passwort anders? Habe immer Username root und Passwort azbox gehabt.

Dingo

Super Moderator

Beiträge: 4 412

Registrierungsdatum: 22. November 2003

Danksagungen: 77

  • Nachricht senden

11

Montag, 1. Dezember 2014, 15:39

also meines Wissens nach ist das schon richtig so
openspa verwendet die üblichen Standard Zugangsdaten root / azbox

Eventuell ist etwas beim flashen schief gegangen
oder die habend as selbe Problem wie openatv mit der Speichergröße des Doms dann müsstest du das Image auch mit ext2 auf die Box installieren (hat eh keinerlei Nachteile)




Und um nochmal auf den anderen Post zurück zu kommen
ja es ist das selbe Team
aber eine andere Software Basis

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dingo« (1. Dezember 2014, 15:39)


Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

12

Montag, 1. Dezember 2014, 16:23

Danke für die schnellen Antworten. Also geflasht habe ich die OpenSpa mit ext2, daran sollte es also nicht liegen.

Mal noch ne andere Frage, da ich jetzt zwei Jahre mit der Azbox nix mehr gemacht habe und nicht mehr so den Überblick habe. Welches Image ist den das zur Zeit beste für die Azbox und welche wird auch noch in Zukunft weiterentwickelt, OpenRSI, OpenSpa oder OpenATV?

Dingo

Super Moderator

Beiträge: 4 412

Registrierungsdatum: 22. November 2003

Danksagungen: 77

  • Nachricht senden

13

Montag, 1. Dezember 2014, 16:32

Also openrsi wird meiner Erfahrung nach nur noch Stiefmütterlich behandelt
es funktioniert und der aktuelle Zustand wird schon lange einfach nur konserviert

Fürs PB Image kann ich dir das nicht so genau sagen ^^
Die Images kamen ja immer schon
einfach so von Zeit zu Zeit

aber alle anderen Images werden kontinuierlich weiter entwickelt

HDMU und openATV sind mehr oder minder Tagesaktuell
openSPA hingegen macht feste Veröffentlichungen und da ist für alle unterstützten Boxen momentan 3.2 der aktuelle Stand und ich habe keine Zweifel das es auch in Zukunft weiterhin Images von dort geben wird



Ich persönlich mag das openATV am meisten
hab aber auch kein Wlan in Betrieb ;-)

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

14

Montag, 1. Dezember 2014, 16:59

Ok, dann probiere ich mal openATV und lege ein LAN-Kabel.
Die Box benötige ich eigentlich nur noch als Zweitgerät für Aufnahmen. Da war es immer ganz praktisch, wenn man mit Dreamdroid auch von unterwegs den Timer programmieren kann. Ich hatte schon mal überlegt, die Azbox bei ebay zu verkaufen, aber da bekommt man ja bestimmt auch nicht mehr viel dafür.

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

15

Dienstag, 2. Dezember 2014, 08:24

Danke für den Tipp mit OpenATV. Das ist wirklich das beste, was ich bisher auf der Azbox gesehen habe. So macht die Box doch wieder viel mehr Spaß. Es gibt ja recht viele Erweiterungen für OpenATV, welche sollte man unbedingt installiert haben?

Dingo

Super Moderator

Beiträge: 4 412

Registrierungsdatum: 22. November 2003

Danksagungen: 77

  • Nachricht senden

16

Dienstag, 2. Dezember 2014, 12:14

Also wenn du mehr Erweiterungen nutzen willst dann ist die absolut erste Erweiterung die man installieren sollte Flashexpander
damit kannst du einen Teil des Images auf einen USB Stick auslagern (der dann natürlich an der Box (hinten) eingesteckt bleiben muss)
danach hast du im Prinzip unbegrenzt Speicherplatz und kannst dich austoben

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

17

Dienstag, 2. Dezember 2014, 17:16

Danke für den Tipp mit Flashexpander. Bin jetzt erst mal sehr zufrieden mit der Azbox, so gut ist die noch nie gelaufen. Auch der Skin gefällt mir super mit der großen, dünnen Schrift. Jetzt hab ich auch wieder über FlashFXP, Dreamdroid und DreamEPG Zugriff auf die Box.
Wo kann ich denn die Picons laden?

Dingo

Super Moderator

Beiträge: 4 412

Registrierungsdatum: 22. November 2003

Danksagungen: 77

  • Nachricht senden

18

Dienstag, 2. Dezember 2014, 17:33

Also traditionell kommen picons nach
/usr/share/enigma2/picon

Codi1

Rookie

  • »Codi1« ist der Autor dieses Themas

Beiträge: 22

Registrierungsdatum: 30. November 2014

  • Nachricht senden

19

Dienstag, 2. Dezember 2014, 18:07

Dem Pfad hatte ich schon gefunden, meine Frage war eher, von welcher Quelle ich die Picons downloade? In welchen Pfad kopiert man eigentlich das Ccccam?

Edit:
Habe gerade den Link hier im Azbox Forum gesehen, was ist denn jetzt Opendroid 4.2? Davon habe ich ja noch nie gehört.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Codi1« (2. Dezember 2014, 18:26)


lippei

DreamWorld Galaxis Supporter

Beiträge: 757

Registrierungsdatum: 7. Januar 2006

Danksagungen: 219

  • Nachricht senden

20

Dienstag, 2. Dezember 2014, 19:26

installiere dir den openAtv softcam-feed ,findest du dann unter 2x grüne taste .

Da kanste alle gängigen Cams laden.

unter /etc / findest du dann die Info zu den Pfaden .

z,b wenn du oscam-emu runter ladest steht dann Oscaam-emu ,das gleiche natürlich mit CCcam . :hutab:

PS:

ipk noch Tmp und dann über Softwareverwaltung installieren.
»lippei« hat folgende Datei angehängt:
Gigablue Quad/ UE + Smargo

HDSC-OSCAM -EMU

Zurzeit sind neben Ihnen 3 Benutzer in diesem Thema unterwegs:

3 Besucher

Partner: